Pregunta Error unusal durante la instalación de Java EE SDK


He instalado jdk 7, netbeans instalados que admite la nueva versión. Después de eso, traté de instalar java ee 6, con jdk 7 y dice: Could not find required version of Java(TM) 2 Runtime. A pesar de la disponibilidad de jre 7. ¿Por qué java ee 6 con jdk 7, necesita jre6 para instalar simplemente me supera.

¿Cómo superar esto? ¿Tendré un problema si instalo dos versiones de jdk, jdk6 y jdk7?


2


origen


¿Has resuelto el problema? Tiene algo que ver con la variable JAVA_HOME? - Dmitri Chubarov
@DmitriChubarov, No, fue un problema de versión. Descargué la siguiente versión de JDK y funcionó. - Starx


Respuestas: