Pregunta Algunos sitios no funcionan con IPv6


Tengo un problema de IPv6. Estoy ejecutando IPv4 / IPv6 nativo de doble pila y la mayoría de los sitios funciona bien con IPv6, pero algunos sitios no se cargan. ¿Alguna idea de lo que puede causar esto? Intenté reducir el MTU, pero eso no lo resolvió.

La mayoría de los sitios de doble pila funcionan como deberían, pero no estos sitios: https://www.ripe.net/ http://telenor.no/

La página simplemente se queda allí, hasta que Chrome devuelve "ERR_CONNECTION_RESET".

¿Alguna idea de cuál podría ser el problema?


1


origen


Podrían ser los servidores. Probablemente veré si puedo reproducir esto en casa (donde tengo doble pila). ¿Esto sucede con otros navegadores? - Journeyman Geek♦
Lo que el navegador, el sistema operativo y el enrutador que uso no parece importar en absoluto. El problema es constante en todos los sistemas operativos y todos los navegadores. Intentaremos con otro enrutador nuevamente más tarde, pero no creo que ese sea el problema, ya que la mayoría de los sitios funcionan. Pero al mismo tiempo, supongo que RIPE lograría configurar IPv6 correctamente. Problema muy molesto ya que la conexión se agota (? Tarda mucho tiempo) en lugar de volver a IPv4. Gracias por echarle un vistazo. - Alex
¿Tiene el mismo error si ejecuta Chrome en modo de incógnito? - vembutech
No tengo problemas con ninguno de estos sitios, por lo que sospecho que su enrutador o su ISP tienen la culpa. - Michael Hampton


Respuestas:


El ISP (Telenor) fue el problema. En la mitad de la noche, mi conexión cayó durante un par de minutos y cuando volvió a surgir, los problemas de IPv6 habían desaparecido.

Me contacté con ellos antes y recibí una respuesta diciendo que el sitio estaba trabajando para ellos. Bueno, al menos lo descubrieron al final.

Entonces, si tiene problemas como este y ha intentado reemplazar todo, desde software a hardware, existe la posibilidad de que su ISP sea el culpable.


1