Pregunta Unidades de red mapeadas de Windows 7 desconectadas para nuevos usuarios


El problema es que en todas las computadoras con Windows en nuestro dominio de Windows, cuando un usuario nuevo inicia sesión en una computadora por primera vez, todas las unidades se asignan (mediante la secuencia de comandos de inicio de sesión) pero todas aparecen desconectadas con el ícono de cruz roja.

Aunque están desconectados, puedo hacer doble clic en cualquier unidad para conectarla al instante o simplemente puedo hacer que el usuario reinicie la computadora y en ese momento la misma secuencia de comandos se ejecuta nuevamente y todas las unidades aparecen normalmente. El problema de desconexión nunca ocurre nuevamente para ese usuario a menos que experimente un problema de conexión real.

Todo lo que hace el script de inicio de sesión es eliminar unidades que existen y asignar nuevas.

p.ej. :

net use / delete F: \\ server \ shareF
   net use / delete G: \\ server \ shareG
   uso neto F: \\ server \ shareF / yes
   uso neto G: \\ server \ shareG / yes


1


origen


Si puede hacer clic en uno y volver a conectarse inmediatamente, ¿qué es lo que está buscando? ¿Acabas de recibir demasiadas preguntas de los usuarios con respecto al supuesto estado desconectado? - MaQleod
Simplemente molesta al usuario final y a mí mismo. Cuando inician sesión por primera vez, cualquier aplicación que utiliza la unidad de red asignada como fuente de sus datos no se puede conectar, la unidad necesita estar conectada y luego se puede acceder a los datos. Significa que tengo que mantener su mano en cada inicio de sesión por primera vez cuando el 99% del proceso de implementación de la PC está automatizado. Lo que busco es que las unidades estén en estado conectado la primera vez que se asignan. - Mokilok
Dominio de Windows? Pruebe las preferencias de la política de grupo? No estoy seguro de cuántas unidades se pueden mapear con él, pero vale la pena intentarlo ... - Kinnectus


Respuestas: