Pregunta La placa base no se encenderá hasta que descanse durante ~ 10min sin alimentación conectada


Tengo un extraño problema con la placa base ASUS Rampage Formula.

Cuando la computadora está apagada, no puedo encenderla: la pulsación del botón 'Power' da un breve impulso a los ventiladores. Cuando desconecto el cable de alimentación y vuelvo a intentarlo, no pasa nada. La pantalla LCD dice 'CPU INIT' aunque está apagada, incluso los ventiladores.

Sin embargo, si espero ~ 10 minutos con el cable de alimentación desenchufado, se PUBLICA, se inicia y funciona bien durante días ... hasta que tengo la mala suerte de apagarlo.

¿Cuál puede ser la causa de una puesta en marcha exitosa solo de vez en cuando?


Intentó:

  • Desenchufar todos los cables innecesarios
  • Comprobando la temperatura en el interior: MB, CPU, GPU
  • Puñetazos
  • Desenchufar el cable de alimentación durante 1 minuto.
  • Actualización de BIOS
  • UPD Restablecer el CMOS y limpiar todo el polvo.
  • UPD Activando la función 'Encender por teclado' ... en caso de que exista un error con el botón de encendido

La única solución:

  • Conecte el cable de alimentación, espere unos 10 minutos, vuelva a conectarlo y disfrute.

Más:

  • Cuando lo compré en 2009, la situación era la misma
  • Sin overclocking. Mi configuración es más que suficiente para un programador con una tendencia moderada a los juegos.

4


origen


Fuera del tema pero: ¿Realmente te gustan los emoticones, eh? En el tema, en tu nombre y en cada comentario. No digo que haya nada de malo en eso. Solo una observación. - Belmin Fernandez
Yeap. Eso es porque solía sonreír todo el tiempo :)) - kolypto
¿Realmente lo golpeaste? - KronoS
@KronoS: sip. ¡A veces un pequeño golpe hace cosas geniales! El punto principal es no ir demasiado lejos :) :)) En serio, un batido puede devolver cosas pequeñas a sus lugares - kolypto


Respuestas:


Pruebe con otra PSU. Si eso no funciona, entonces el circuito de control de potencia en la placa base está roto, y la placa base debe ser reemplazada.


4



Posible. Pero, ¿cómo se las arregla para lanzar si la circuitería está rota? :) ¡No puedo creer que sea posible! - kolypto
Los circuitos pueden ser muchos tipos diferentes de "roto"; algunos de los tipos solo causan fallas parciales en lugar de fallas completas. - Ignacio Vazquez-Abrams
Esta. El sorteo es la línea que dice: "'Power' button press gives just a short impulse on fans."- es la fuente de alimentación, no la placa base. - Joel Coehoorn
Actualmente no tengo otra fuente de alimentación, pero esta puede ser la pista - kolypto


¿Qué edad tiene esta placa base? Esto suena como un condensador defectuoso / con fugas que tarda un tiempo en cargarse.


4



Fue lanzado en 2008. No creo que sea el condensador porque necesito apagarlo por completo durante 10 minutos, y solo entonces se enciende :) - kolypto
Ah, lo leí al revés. Algo está tomando un tiempo para dejar caer su carga, entonces ... - mskfisher
O para refrescarse ... - Joel Coehoorn


Me gustaría RMA, pero si desea probar más solución de problemas, también puede tratar de restablecer la BIOS, por puente si está disponible, o por cortocircuito de la batería si no.


1



¿Qué es RMA? No creo que signifique 'Denegación de asistencia médica' :))) - kolypto
Autorización de devolución de mercancía = envíelo al fabricante y obtén otro. - emgee


Tuve un problema similar con mi placa base. Tuve que desconectar la computadora por un tiempo para encenderla (y la computadora funcionaba como una roca después de encenderla). Pero después de un tiempo, el problema empeoraba y tuve que esperar más y más para arrancar (al final, hasta 30 minutos). Después de aproximadamente 4 meses la placa base estaba completamente muerta. No hubo defectos visibles en MB. Nunca descubrí qué estaba causando eso.


1



¿Muerto? Hm, eso es tranquilizador! :) - kolypto


Eso podría ser un "modo de seguridad" debido a la configuración de algunos BIOS. Incluso si hiciste una actualización de BIOS, ¿has intentado hacer un "Borrar CMOS"? Para hacerlo, debes leer el manual de instrucciones (la mayoría de las veces, consiste en eliminar la batería pequeña de la BIOS y activar el puente / interruptor "clear cmos").

Restablecerá la BIOS a su configuración de fábrica. Además, puede cambiar la batería de la BIOS, muchos problemas de arranque provienen de ella.

Tal vez estoy equivocado, pero no cuesta nada, y parece que lo intentaste todo;).


1



¡Parece prometedor! ¿Qué significa este "modo de seguridad"? - kolypto
Quería decir "modo seguro", por ejemplo, cuando modifica configuraciones como la frecuencia de la CPU, o incluso más peligroso, voltaje de CPU / MB, y si es demasiado alta, algunas placas base no le permiten iniciar. Podría ser una pista. - Baztoune
Solo traté de borrar CMOS con el botón + MB se quedó sin energía y batería: aproveché la oportunidad para limpiar todo el montón de polvo allí. Pero, por desgracia, el problema sigue siendo :) - kolypto


CPU INIT Parece ser un problema bastante discutido por ahí con ciertos Asus mobos. Un Publicación del foro AsusTeK por Ridesy compila una lista de potencial correcciones que sugiero echar un vistazo. Uno de los muchos pegados a continuación:

. . .

  01 - Saque el cable de alimentación. Todo esto debe hacerse sin la potencia conectada.
02 - Coloque el puente "CLRTC" (arriba del botón CLR_CMOS) de los pines 1-2 a los pines 2-3.
  03 - Presione el botón de reinicio "CLR_CMOS" in. (La batería ahora está desconectada normalmente).
  04 - Saque la batería cmos y déjela así durante al menos 3 horas. (Esto es para estar seguro).
  05 - Después de 3 horas vuelva a colocar la batería.
  06 - Presione nuevamente el botón de reinicio.
  07 - Vuelva a colocar el jumper en su lugar original. Pines 1-2
  08 - Vuelva a colocar el cable de alimentación y enciéndalo.
  09 - Al arrancar, grite muy fuerte "SÍ" y rápidamente presione "Eliminar" para entrar en la BIOS.
  10 - Destelle la nueva bios con el disquete y esperemos que esté bien.
  11 - Cuando todo funcione, conecte todo y comience a divertirse con su sistema.

  . . .


1





Entonces creo que no es nada de esto. Yo tuve exactamente el mismo problema. RAM / PSU / etc estaban bien.

El BIOS no era compatible. Tuve que:

  1. crear un USB de arranque con la versión correcta (es decir, la última versión de trabajo conocida)
  2. abrir la carcasa y desconectar HD
  3. borrar CMOS con jumper o botón en la caja trasera
  4. reiniciar y flashear biografías para el último trabajo conocido
  5. reinicie, retire el USB, vuelva a enchufar HD
  6. entrar en CMOS (DEL en POST)
  7. cargar opciones por defecto
  8. guardar la salida
  9. reemplazar la cubierta de la caja

Me estaba volviendo loco, pero llegué allí al final.


1



El usuario aceptó una respuesta hace casi 2 años. Así que creo estaba "uno de estos" ;) - Der Hochstapler
Todavía no tengo solución y, lamentablemente, no hay un nuevo BIOS para mi MB :) - kolypto