Pregunta ¿Cómo puedo instalar el módulo DBI de Perl en Ubuntu?


Mientras trato de instalar módulos perl-DBI estoy obteniendo este tipo de error

Permiso denegado en /usr/local/share/perl/5.8.8/CPAN/HandleConfig.pm línea 554

4


origen




Respuestas:


sudo aptitude install libdbi-perl

9





intenta hacer eso desde raíz cuenta


4



Ubuntu recomienda encarecidamente iniciar sesión como root y espera que uses sudo en su lugar. - Paul Tomblin