Pregunta Mis altavoces de escritorio hacen ruido cuando están ENCENDIDOS y no son utilizados


Tengo un sistema de altavoces Creative 2.1. Si bien estoy contento con la calidad del sonido, se produce una pequeña cantidad de ruido o se produce un crujido cuando los altavoces no están en uso (es decir, no se está reproduciendo audio). ¿Qué está causando esto y cómo lo soluciono?

he leído esta pregunta, y definitivamente no es el mismo problema. Una cosa que noté es que sucede cuando cambio de Avast a un antivirus diferente, lo que me hace pensar que podría ser un problema de software.


2


origen


¿Son estos parlantes amplificados? ¿Sus cables están protegidos contra la interferencia EM? - Rowland Shaw
Interferencia EM ... hmmmm ... posible ... porque mantengo el parlante, la CPU, el UPS y el Monitor por completo ... ¿Cuánta distancia deben separarse? - InfantPro'Aravind'
Entonces ... ¿cuál es el escenario con AV ...? - InfantPro'Aravind'


Respuestas:


Además de eliminar la interferencia, otra sugerencia:

Baje el volumen de la tarjeta de sonido / chipset del 100% al 75%.

Baje las entradas a la tarjeta de sonido / chipset de 100% a 75%.

Luego, use el amplificador del altavoz para compensar cualquier déficit en el volumen de escucha.

¿Por qué funciona esto? Los amplificadores amplifican, y cuando no hay sonido útil para amplificar, amplificarán el ruido. Al reducir un poco la sensibilidad de sus entradas y el volumen de sus salidas, reducirá mucho el ruido.

Además, puede mejorar la calidad del sonido de audio. Cuando todo está configurado en o cerca del 100%, se produce una forma de distorsión llamada recorte. Aquí es cuando las partes superiores e inferiores de ondas sinusoidales se cortan completamente, porque exceden la capacidad del amplificador (o la sensibilidad de las entradas de preamplificador, etc.). El resultado se parece más a una onda cuadrada que a una onda sinusoidal y suena más como una onda cuadrada, también.


1



oh ... ya veo ... lo seguiré ... De todos modos, no uso 100% de salida ... :) gracias por la respuesta ... - InfantPro'Aravind'
Lo sé, llegué demasiado tarde para agradecerte ... pero, de todos modos, me gustaría decir que tienes el punto correcto ... He intentado todas las demás soluciones, pero finalmente llegué a la conclusión de que es el mismo problema que has mencionado ... Tengo redujo el volumen de o / p de Windows a menos del 70% .. y todo está bien ahora ... :-) - InfantPro'Aravind'
Nunca es tarde, de nada. - kmarsh


Sus definitivamente no un problema de virus

Como dicen los comentarios, con toda probabilidad es una interferencia eléctrica normal. Es bastante común en cables de audio / altavoces sin blindaje.

Intente mover los altavoces / woofer un poco, con suerte encontrará un lugar que minimice la interferencia.

Otra cosa que puedes intentar es actualizar los controladores de audio que tienes, hay una pequeña posibilidad de que esto pueda ayudar.


4



Sí, me gustaría ir con problemas de cableado / cable también (también me aseguro de que no sea solo ruido ocasional cuando su teléfono móvil esté cerca). - Bonus
gracias por la respuesta ... - InfantPro'Aravind'
ohhhhkey ...... gracias a (la) BONUS también ... - InfantPro'Aravind'


Recuerdo tener este problema en Windows XP, ¿qué SO estás ejecutando?

en Xp, simplemente me meto en las "suertes de sonidos" y enmudezco todos los demás dispositivos (onda, Micrófono ...), asegúrese de que sus altavoces estén configurados con el tipo de altavoces apropiado y que su micrófono no esté utilizando ningún "aumento de ganancia" o esa característica.


1



ya es XP ... hacer wave, mic mute no hace ninguna diferencia .. :( Mis parlantes se han configurado en el tipo adecuado de 2.1 subwoofer ... No sé, cómo restablecer / configurar la propiedad del micrófono ... por favor aclare (puede ser esa es la obligación, se supone que debo tr ...) .. - InfantPro'Aravind'
De hecho ... Me alegro de que alguien haya tenido el mismo problema ... No necesito entrar en pánico nunca más ... - InfantPro'Aravind'


¿Estás seguro de que son los propios altavoces y no la salida de sonido de la computadora? He estado descubriendo que, dado que el sonido se ha incluido en las motherboards (en lugar de requerir tarjetas adicionales), esto es algo común. Por alguna razón, parece que el sonido a bordo capta MUCHA interferencia y la envía por los parlantes / auriculares. Especialmente si tiene la CPU configurada para poder ralentizar a menos de la velocidad máxima.


1



ohk ... ya ... he mantenido todos los componentes de mi Escritorio más distantes el uno del otro - InfantPro'Aravind'